summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-09-13 16:11:50 +0200
committerLeo Famulari <leo@famulari.name>2024-09-21 22:30:56 -0400
commit9f45d7b4443685005749a6632950c47c8d868912 (patch)
treec406cab98f9e7a56714a0c3ce8181c6536cb0ba3
parent3a83ca8f6034273c1aa1db78f02e7321cf3c9aec (diff)
downloadguix-patches-9f45d7b4443685005749a6632950c47c8d868912.tar
guix-patches-9f45d7b4443685005749a6632950c47c8d868912.tar.gz
gnu: linux-libre 6.6: Update to 6.6.51.
* gnu/packages/linux.scm (linux-libre-6.6-version): Update to 6.6.51. (linux-libre-6.6-pristine-source): Update hash. Signed-off-by: Leo Famulari <leo@famulari.name> Change-Id: If21a4e9a6737eb52d89e3b27281cdf98da950509
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 470b526b71..011a63bbb7 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -532,7 +532,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-6.6-version "6.6.50")
+(define-public linux-libre-6.6-version "6.6.51")
(define-public linux-libre-6.6-gnu-revision "gnu")
(define deblob-scripts-6.6
(linux-libre-deblob-scripts
@@ -542,7 +542,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0kpkmdmrw9bnypdd0z489smh8bbwgg1ii301g1ynqfdkzd2ca1iq")))
(define-public linux-libre-6.6-pristine-source
(let ((version linux-libre-6.6-version)
- (hash (base32 "0vp8sbm9fqj09vh7fib39rw18n5cj8zfydqsr5h00898mxny6rf0")))
+ (hash (base32 "1cq8l3n12gnk6kgms5c7v71l199ip8lc9fpx7s8w8y88cla9l30w")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.6)))