summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-09-21 14:57:22 +0200
committerLeo Famulari <leo@famulari.name>2024-09-24 11:29:40 -0400
commit10f9c69441860e766bc4b924fbcf6b7fe755cfd9 (patch)
treef5b30d645536d3065b03cff59f4b366d7e16e696
parentacfd3644e4847459ff41ac74bb453103baead680 (diff)
downloadguix-patches-10f9c69441860e766bc4b924fbcf6b7fe755cfd9.tar
guix-patches-10f9c69441860e766bc4b924fbcf6b7fe755cfd9.tar.gz
gnu: linux-libre 6.6: Update to 6.6.52.
* gnu/packages/linux.scm (linux-libre-6.6-version): Update to 6.6.52. (linux-libre-6.6-pristine-source): Update hash. Signed-off-by: Leo Famulari <leo@famulari.name> Change-Id: I0ad512be944af01d8f147663e93c87c7a8a5957a
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index ac63eb27a6..d914e3d60f 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -532,7 +532,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-6.6-version "6.6.51")
+(define-public linux-libre-6.6-version "6.6.52")
(define-public linux-libre-6.6-gnu-revision "gnu")
(define deblob-scripts-6.6
(linux-libre-deblob-scripts
@@ -542,7 +542,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0kpkmdmrw9bnypdd0z489smh8bbwgg1ii301g1ynqfdkzd2ca1iq")))
(define-public linux-libre-6.6-pristine-source
(let ((version linux-libre-6.6-version)
- (hash (base32 "1cq8l3n12gnk6kgms5c7v71l199ip8lc9fpx7s8w8y88cla9l30w")))
+ (hash (base32 "1f5l6y7abscm01dr740fzvq8r756ar854n0i299smm4rhcsap48m")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.6)))